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About This Guide

This Novell® GroupWise® 7 Client Frequently Asked Questions (FAQ) is intended to help 
GroupWise client users who have not found the information they need in the GroupWise client 
online help or User Guides:

“How Do I Find What I Need in the GroupWise Client Documentation?” on page 9

“GroupWise Windows Client FAQ” on page 11

“GroupWise Cross-Platform Client FAQ” on page 15

“GroupWise WebAccess Client FAQ” on page 17

“Non-GroupWise Clients FAQ” on page 19

“GroupWise Client Comparison” on page 21

“Where Do I Go for More Help?” on page 29

Additional Documentation

For additional GroupWise documentation, see the following guides at the Novell GroupWise 7 
Documentation Web site (http://www.novell.com/documentation/gw7):

GroupWise Windows Client User Guide

GroupWise Cross-Platform Client User Guide 

GroupWise WebAccess Client User Guide

GroupWise Connector for Microsoft Exchange Quick Start

GroupWise PDA Connect Readme

Documentation Updates

For the most recent version of the GroupWise 7 Client Frequently Asked Questions (FAQ), visit 
the Novell GroupWise 7 Documentation Web site (http://www.novell.com/documentation/gw7).

Documentation Conventions

In Novell documentation, a greater-than symbol (>) is used to separate actions within a step and 
items in a cross-reference path.

A trademark symbol (®, TM, etc.) denotes a Novell trademark. An asterisk (*) denotes a third-party 
trademark.

When a single pathname can be written with a backslash for some platforms or a forward slash for 
other platforms, the pathname is presented with a backslash. Users of platforms that require a 
forward slash, such as Linux*, should use forward slashes as required by your software.
About This Guide 7
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When a startup switch can be written with a forward slash for some platforms or a double hyphen 
for other platforms, the startup switch is presented with a forward slash. Users of platforms that 
require a double hyphen, such as Linux, should use double hyphens as required by your software.

User Comments

We want to hear your comments and suggestions about this manual and the other documentation 
included with this product. Please use the User Comment feature at the bottom of each page of the 
online documentation, or go to www.novell.com/documentation/feedback.html and enter your 
comments there.
8   GroupWise 7 Client Frequently Asked Questions (FAQ)
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1 How Do I Find What I Need in the GroupWise 
Client Documentation?

Step 1: Online Help in the GroupWise Client

Step 2: User Guides on the GroupWise Documentation Web Site

Step 3: User Comments Link in the User Guides

Step 4: GroupWise Support Forum

Step 1: Online Help in the GroupWise Client
All three GroupWise clients offer online help. 

Windows Client: Click Help > Help Topics.

Cross-Platform Client: Click Help > Help Topics.

WebAccess Client: Click Help.

The online help in all three clients offers three ways to access the information provided in the help:

Contents: Provides task oriented (“How Do I”) access to the help information. This is a great 
place for beginners to get started.

Index: Provides alphabetical access to common tasks and features. This is a great help when 
you know what you want to do but you can’t figure out how to do it.

Search: Provides a full text search of the help information based on keywords. If the index 
doesn’t have it, the full text search should.

If the online help doesn’t help you, proceed to Step 2: User Guides on the GroupWise 
Documentation Web Site.

Step 2: User Guides on the GroupWise Documentation Web Site
All three GroupWise clients have a User Guide posted on the GroupWise 7 Documentation Web 
site (http://www.novell.com/documentation/gw7) that is easy to access:

Windows Client: Click Help > User Guide.

Cross-Platform Client: Click Help > User Guide.

WebAccess Client: Click GroupWise 7 WebAccess Client User Guide, then bookmark that 
page for future reference.

The User Guides are provided in both HTML and PDF format. Both formats are searchable and 
yield different kinds of search results.
How Do I Find What I Need in the GroupWise Client Documentation? 9
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HTML Search: To search the HTML version of a User Guide, click the main link to the guide 
on the GroupWise 7 Documentation Web site (http://www.novell.com/documentation/gw7), 
then select the sections of the guide that you want to search in the left pane. All sections of the 
guide are selected by default. Type the word or phrase to search for, then click Search 
Checked Items For. Web search technology is used to return pages where the word or phrase 
is found in the User Guide, ranked according to the likelihood that the page is what you’re 
looking for. 

PDF Search: To search the PDF version of a User Guide, click the PFD link to the guide on 
the GroupWise 7 Documentation Web site (http://www.novell.com/documentation/gw7). 
Click Find (the binoculars icon), type the word or phrase to search for, then click Find to find 
the first instance. Click Find Again to continue searching through the document for instances 
of the word or phrase. This full text search procedure is more thorough than the Web search 
approach.

TIP: When you are in the HTML version of a User Guide, you can click View PDF at the top of any page to 
immediately open the PDF version of the User Guide.

If the User Guide doesn’t help you, proceed to Step 3: User Comments Link in the User Guides.

Step 3: User Comments Link in the User Guides
If you have searched the online help and the User Guide for the GroupWise client you are using 
and you still cannot find the information you need, you can submit a user comment about the 
documentation. Just click Add Comment at the bottom of any page of the HTML version of the 
documentation.
IMPORTANT: For best results, submit your comment on the page of the User Guide where you tried to find 
the information.

When you submit a user comment, one of the following things happens:

We know where the answer to your question is in the current documentation. We send a 
response to you to help you find the information you need.

We know the answer to your question and we discovered that it is not in the current 
documentation. We send a response to you and post the information on the page where you 
made your comment. The information will be added to the next version of the GroupWise 
documentation.

We don’t know the answer to your question. We find the answer to your question, then 
proceed as described above.

We technical writers can’t help you resolve problems with the GroupWise software. When 
GroupWise doesn’t work for you the way it’s supposed to, we refer you to Step 4: GroupWise 
Support Forum.

NOTE: Response times vary.

Step 4: GroupWise Support Forum
The GroupWise Support Forum (http://support.novell.com/forums/2gw.html) provides assistance 
from over 30 volunteer SysOps from around the world, not to mention helpful GroupWise users 
from around the world as well. If the GroupWise client isn’t working for you as documented, post 
your problem on the GroupWise Support Forum for free assistance.
10   GroupWise 7 Client Frequently Asked Questions (FAQ)
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2 GroupWise Windows Client FAQ

How do I customize the Home View?

Help! I’ve had fun playing with my Home View. Now how do I put it back?

How do I get rid of the little monthly calendars that weren’t there in my GroupWise 6.5 
Calendar Week view?

How do I set up an automated response to let people know that I’m on vacation or out of the 
office?

How do I add text, such as contact information, to the bottom of every message I send?

How do I get notified of incoming messages?

Can I set an alarm on a task?

How do I schedule an annual event, like a birthday or anniversary?

How do I change my default font for composing and viewing messages?

What do all the little symbols next to my messages mean?

Someone gave me proxy access to a mailbox. How do I access it?

Help! My folder list has disappeared. How do I get it back?

How do I turn on sound or change the sound of my appointment notifications?

Can I delete attachments from a received message?

In the Attach File dialog box, how do I set the default file listing to Details (to include file size, 
type, and date) instead of List (which just lists the filenames)?

How do I forward all my mail from my GroupWise account to a personal e-mail account?
NOTE: External cross-references in the section are found in theGroupWise 7 Windows Client User Guide.

How do I customize the Home View?
See “Understanding the Home View” and “Using Panels”.

Help! I’ve had fun playing with my Home View. Now how do I put it 
back?

Right-click the Home icon, then click Properties > Display > Customize Panels > Restore 
Defaults.
GroupWise Windows Client FAQ 11
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How do I get rid of the little monthly calendars that weren’t there in 
my GroupWise 6.5 Calendar Week view?

Right-click the Week button on the Calendar View bar, then click Properties. Select Week, then 
click Edit. Select Week instead of Week (Default), then click OK.

How do I set up an automated response to let people know that I’m 
on vacation or out of the office?

See “Creating a Vacation Rule”.

How do I add text, such as contact information, to the bottom of 
every message I send?

See “Adding a Signature or vCard to Items You Send”.

How do I get notified of incoming messages?
See “Running Notify”.

Can I set an alarm on a task?
At present, you can’t set alarms on tasks. Alarms can only be set on items that appear in your 
Calendar.

How do I schedule an annual event, like a birthday or anniversary?
See “Scheduling Auto-Dates by Formula”.

How do I change my default font for composing and viewing 
messages?

See “Changing the Font of Items You Send”.

What do all the little symbols next to my messages mean?
See “Icons Appearing Next to Items in Your Mailbox, Sent Items Folder, and the Calendar”.

Someone gave me proxy access to a mailbox. How do I access it?
See “Managing Someone Else's Mailbox or Calendar”.
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Help! My folder list has disappeared. How do I get it back?
Click View > Folder List. If you’re in a context where that doesn’t work, click Tools > Options > 
Environment > Appearance > Display Folder List.

How do I turn on sound or change the sound of my appointment 
notifications?

When Notify is running, you have a Notify icon (a small globe with a letter) in your Windows 
system tray. Right-click the Notify icon, then click Options > Alarms. Select Play Sound, then 
select the sound file you want to play.

Can I delete attachments from a received message?
No. Not at the present time.

In the Attach File dialog box, how do I set the default file listing to 
Details (to include file size, type, and date) instead of List (which 
just lists the filenames)?

Unfortunately, you cannot change the default list presentation in GroupWise or in the Windows* 
operating system environment.

How do I forward all my mail from my GroupWise account to a 
personal e-mail account?

See “Creating a Rule to Forward All Mail to a Private Mail Account”.
GroupWise Windows Client FAQ 13
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3 GroupWise Cross-Platform Client FAQ

I’m used to the GroupWise Windows client. What differences am I going to see when I use 
the Cross-Platform client?

Where’s the Home View?

How do I set up an automated response to let people know that I’m on vacation or out of the 
office?

How do I add text, such as contact information, to the bottom of every message I send?

How do I schedule an annual event, like a birthday or anniversary?

How do I change my default font for composing and viewing messages?

What do all the little symbols next to my messages mean?

Can I delete attachments from a received message?

Someone gave me proxy access to a mailbox. How do I access it?

How do I forward all my mail from my GroupWise account to a personal e-mail account?
NOTE: External cross-references in the section are found in theGroupWise 7 Cross-Platform Client User 
Guide.

I’m used to the GroupWise Windows client. What differences am I 
going to see when I use the Cross-Platform client?

See Chapter 6, “GroupWise Client Comparison,” on page 21.

Where’s the Home View?
The Home View is a new feature in the GroupWise 7 Windows client. It is not yet available in the 
Cross-Platform client.

How do I set up an automated response to let people know that I’m 
on vacation or out of the office?

See “Creating a Vacation Rule”.

How do I add text, such as contact information, to the bottom of 
every message I send?

See “Adding a Signature or vCard to Items You Send”.
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How do I schedule an annual event, like a birthday or anniversary?
At present, you can’t schedule annual events in a single action. You must use the AutoDate feature. 
On the Dates tab, select the date, move to the next year, select the date again, and so forth, for as 
many years as desired.

How do I change my default font for composing and viewing 
messages?

See “Changing the Font of Items You Send”.

What do all the little symbols next to my messages mean?
See “Icons Appearing Next to Items in Your Mailbox and Calendar”.

Can I delete attachments from a received message?
No. Not at the present time.

Someone gave me proxy access to a mailbox. How do I access it?
See “Managing Someone Else's Mailbox or Calendar”.

How do I forward all my mail from my GroupWise account to a 
personal e-mail account?

See “Creating a Rule to Forward All Mail to a Private Mail Account”
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4 GroupWise WebAccess Client FAQ

I’m used to the GroupWise Windows client. What differences am I going to see when I use 
the WebAccess client?

Where’s the Home View?

How do I stop my password from being automatically provided on the WebAccess login 
page?

How do I set up an automated response to let people know that I’m on vacation or out of the 
office?

How do I add text, such as contact information, to the bottom of every message I send?

What do all the little symbols next to my messages mean?

Can I delete attachments from a received message?

Someone gave me proxy access to a mailbox. How do I access it?
NOTE: External cross-references in the section are found in theGroupWise 7 WebAccess Client User Guide.

I’m used to the GroupWise Windows client. What differences am I 
going to see when I use the WebAccess client?

See Chapter 6, “GroupWise Client Comparison,” on page 21.

Where’s the Home tab?
The Home view is a new feature in the GroupWise 7 Windows client. It is not yet available in the 
WebAccess client.

How do I stop my password from being automatically provided on 
the WebAccess login page?

This functionality is being provided by your Web browser, not by the WebAccess client. Consult 
your Web browser documentation for instructions on disabling this feature.

How do I set up an automated response to let people know that I’m 
on vacation or out of the office?

See “Using Rules”.
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How do I add text like contact information to the bottom of every 
message I send?

See “Automatically Adding A Signature to Items You Send”.

What do all the little symbols next to my messages mean?
See “Understanding the Item List”.

Can I delete attachments from a received message?
No. Not at the present time.

Someone gave me proxy access to a mailbox. How do I access it?
See “Proxying Another User's Mailbox”.
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5 Non-GroupWise Clients FAQ

How do I access my GroupWise mailbox from a handheld device?

How do I access my GroupWise mailbox from Microsoft Outlook?

How do I access my GroupWise mailbox from Evolution?

How do I access my GroupWise mailbox from a handheld device?
See “Mobile Devices” in “Non-GroupWise Clients” in the GroupWise 7 Interoperability Guide.

How do I access my GroupWise mailbox from Microsoft Outlook?
See “Outlook Express” and “Microsoft Outlook” in “Non-GroupWise Clients” in the GroupWise 
7 Interoperability Guide.

How do I access my GroupWise mailbox from Evolution?
See “Evolution” in “Non-GroupWise Clients” in GroupWise 7 Interoperability Guide.
Non-GroupWise Clients FAQ 19
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6 GroupWise Client Comparison

The following tables compare the tasks that can be performed in the GroupWise Windows, Cross-
platform, and WebAccess clients:

“Message Tasks” on page 21

“Calendar Tasks” on page 24

“Address Book Tasks” on page 25

“Folder Management Tasks” on page 26

“Proxy Tasks” on page 26

“Document Management Tasks” on page 26

Message Tasks
Mailbox Types

Message Handling

Message Composition

Tools

Send Options

Mailbox Types

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess

Tasks

Notes

Search

Phone Message

Archive

Caching

POP/IMAP/NNTP

Routing Slip
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Message Handling

Message Composition

Remote

Home Folder

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess

Send/Receive E-Mail

Move Messages

Retract Messages

Resend Messages

Change Message To

Sort Messages

Change Default Font for Viewed Text
Messages

Change Default Font for Viewed HTML
Messages

Prevent HTML Message Images from 
Displaying

Encrypt/Unencrypt Messages

Notify

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess

Signature

HTML Composition

Change Font for HTML Composed
Messages

Change Font for Text Composed
Messages

Change Default Font for Text Composed
Messages

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess
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Tools

Change Default Font for HTML Composed
Messages

Inline Quotation Options

Digitally Sign Messages

Multiple Signatures

Conceal Subject

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess

Search

Checklist

Spell Check

Change Password

Create/Modify/Delete Rules Can modify
rules created 
only in
WebAccess

Unicode* Support

Set Time Zone

Filters Limited 

New Message Count

Mark Private

QuickViewer

Date/Time Options

View Attachment Viewer

Back Up Mailbox

Junk Mail Handling

Cleanup Options

Quick Speller

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess
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Send Options

Calendar Tasks
Scheduling

Views

Scheduling

Nav Bar

Messenger Presence

Search Attachment Text

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess

Classifications

Reply Requested

Return Notification

Message Priority

Status Tracking E-mail
verification only

Expiration Date

Delay Delivery

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess

Personal Calendaring

Appointment Scheduling

Free/Busy Search

Recurring Appointments

Retract Appointments

Resend Appointments

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess
24   GroupWise 7 Client Frequently Asked Questions (FAQ)



    Novell Confidential                                                                                            Manual (ENU)  21 December 2004
Views

Address Book Tasks

All Day Appointments

Set Work Schedule

Multiple Calendars

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess

Day View

Week View

Month View

Year View

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess

Address Book

Groups

Create New Address Book

Modify Address Book

Name Completion

Share Address Book

Add Contact from Message Address
Field

Filters Limited 

LDAP Address Book Lookup

Contact Management

Edit Corporate Distribution Lists

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess
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Folder Management Tasks

Proxy Tasks

Document Management Tasks

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess

Search

Add/Delete Folders

Share Folders

Move Folders Limited

Execute Search Folders

Create Search Folders

Link Messages to Folders

Group Labels

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess

User Proxy 

Change Proxy Settings

Multiuser View

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess

Search Document Management System

Archiving

Manage Documents Folder

Modify Document Properties

Check Out Documents

Check In Documents
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Update Version

Task GroupWise
Windows Client

GroupWise Cross-
Platform Client

GroupWise
WebAccess
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7 Where Do I Go for More Help?

In addition to the GroupWise product documentation, the following resources provide additional 
information about GroupWise 7:

Novell® Support Knowledgebase (http://support.novell.com/search/kb_index.jsp)

Novell GroupWise Support Forum (http://support.novell.com/forums/2gw.html)

Novell GroupWise Support Community (http://support.novell.com/products/groupwise/)

Novel GroupWise Cool Solutions (http://www.novell.com/coolsolutions/gwmag)

Novell GroupWise product site (http://www.novell.com/products/groupwise)
Where Do I Go for More Help? 29
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